Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA460 - Error : 904 - ORA-00904: "E1_IDLAN": invalid identifier

Ocurrencia
En módulo Financiero, al intentar realizar una liquidación de cuenta por cobrar a través de la rutina FINA460, se genera un error.log.

Error : 904 - ORA-00904: "E1_IDLAN": invalid identifier

1.jpg



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 12.1.17 y Superior.


Causa
Este incidente ocurre por la ausencia del campo E1_IDLAN.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique la existencia del campo E1_IDLAN en la tabla SE1, en caso de que no exista, deberá crearlo a través de la rutina Diccionario Base de Datos en el modulo del configurador con las siguientes características.

2.jpg


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _