Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Planta Gráfica (MNTA905) Alias does not exist on FBEMLOC (SGAUTIL.PRX) DD/MM/AAAA 16:53:01 line : 3230

Ocurrencia
En módulo Mantenimiento de activos, al ingresar a la rutina Planta Gráfica (MNTA905), se genera el error.log.

Alias does not exist  on FBEMLOC (SGAUTIL.PRX) DD/MM/AAAA 16:53:01 line : 3230

 
Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Versión 17



Causa
Este incidente ocurre, por inconsistencias o desactualización de  la rutina SGAUTIL.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1 Garantice tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT

 


2. Verifique tener la rutina SGAUTIL con fecha igual o superior al 14/08/2018;

P12117_SGAUTIL_20180814_DNG-1805

 


3.- Verifique tener la rutina MNTUTIL con fecha igual o superior al 28/03/2018;

P12117_MNTUTIL_20180727_DNG-628


4. En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


5. Ingrese nuevamente a la rutina Planta Gráfica (MNTA905) valide el escenario reportado.
1.jpg


Conozca más:
Para consultar la información contenida en el Help On-Line, acceda a los siguientes enlaces:

Help On-Line - Edición - Planta Grafica



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _