Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - En Cobros Diversos II no se muestran títulos de cliente al incluir un segundo recibo.

Ocurrencia

En módulo Financiero, al realizar un recibo en rutina Cobros Diversos II, luego de guardar, el sistema abre la pantalla de "Incluir" un recibo para iniciar el proceso desde cero. Al incluir el nuevo recibo, cuando se llega a la pantalla de listar los títulos para imputar el cobro, el sistema no trae títulos.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12.1.17

Causa
Este incidente ocurre por errores en codificación de la rutina, por tanto, se realizan los ajustes correspondientes y se libera PATCH de corrección puntual, para que el Grid muestre los títulos pendientes del cliente seleccionado.


Solución
Para solucionar este error, realice los siguientes pasos en modo exclusivo: 

  1. Descargar el PATCH de corrección liberado en el ISSUE DMICNS-1821.
  2. Revisar el Boletín Técnico para mayor información referente a la solución.
  3. Realizar un respaldo de su repositorio (Archivo .RPO).
  4. Aplicar sobre su repositorio el PATCH descargado en el paso 1, si es el caso que el sistema pregunte, aplique sólo los fuentes actualizados.
  5. Validar el proceso de inclusión de Recibo y confirmar que en la captura de un segundo recibo, sin salir de la rutina se muestren los títulos pendientes correspondientes del cliente seleccionado.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _