Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - REPORT01: Bitmap logo with size error, equal to 0 or greater then 97 KB in file - "Ruta" on TREPORT:SETLOGO

Ocurrencia
Al generar cualquier informe de Protheus se genera el siguiente error: 

Bitmap logo with size error, equal to 0 or greater then 97 KB in file - "Ruta" on TREPORT:SETLOGO

1.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 11.80

Causa
Este incidente ocurre porque la imagen del logotipo que se esta utilizando para los informes no cumple con las características requeridas, por este motivo es importante que corrobore que su logo (archivo de imagen ubicado en la carpeta system) cumpla con los requerimientos indicados por Protheus.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. La imagen del logotipo debe estar en formato BMP;

2. El tamaño debe ser mayor a 0 pero menor a 97 kb;

3. Debe usar una paleta de colores 256;

4. Debe tener un Ancho 100 pixeles;

5. Debe tener un Alto 20 pixeles;

6. El nombre del archivo se compone; LGRL + Codigo da Empresa + Filial + .BMP. En caso de no ser informada la filial, sera considerado para todas las filiales.

2.jpg

 

3.jpg

 

 

Conozca Más:
Para consultar la información contenida en el banco de conocimientos, acceda al siguiente enlace:

MP - CFG - Como modificar el LOGOTIPO en los reportes estándar de Protheus

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _