FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error en filtro de títulos en Cobros Diversos al modificar cliente.

Ocurrencia:

En módulo Financiero, la rutina Cobros Diversos II no está realizando el filtro de títulos a cobrar correctamente, cuando se cambia el cliente en la pantalla inicial, muestra los títulos del cliente anterior.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Versión 12.1.17

Causa
El incidente se presenta por un error de código en la rutina, para lo cual se libera PATCH de actualización donde se incluye validación, para que cuando se modifique el cliente en la pantalla inicial, el filtro se efectúe correctamente en los títulos.

Solución
Para solucionar este error, realice los siguientes pasos en modo exclusivo: 

1. Descargar el PATCH de corrección liberado en el ISSUE DMICNS-1951
2. Revisar el Boletín Técnico para mayor información referente a la solución.
3. Realizar un respaldo de su repositorio (Archivo .RPO)
4. Aplicar sobre su repositorio el PATCH descargado en el paso 1, si es el caso que el sistema pregunte, aplique sólo los fuentes actualizados.
5. Validar el proceso de inclusión del Recibo y confirme que el filtro de títulos se muestre de acuerdo al cliente seleccionado.

 

 


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _