Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBR040: Al generar el balance modelo 1, se queda ciclado por CT1_CTASUP


Ocurrencia

En modulo de Contabilidad de Gestión, al intentar generar el informe Balance Modelo 1 (CTBR040), el informe se queda ciclado sin generarse el informe.

1.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12



Causa
Este incidente ocurre, por tener una cuenta superior asignada a la misma cuenta (Analítica / sintética) creando una referencia circular o bien por inconsistencias de información en su base de datos en las tablas involucradas.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Desde APSDU, abra, respalde y exporte la tabla CT1 en dbf;

2. Abra el archivo DBF del punto 1 en excel, utilice la formula de comparación, compare si el campo CT1_CONTA es igual al campo CT1_CTASUP;


2.jpg



3.  Desde la rutina Plan de cuentas (CTBA020) quite o corrija la cuenta superior (CT1_CTASUP) para aquellos registros que tengan el mimo código en la cuenta superior y código de cuenta.

5.jpg

 

3.jpg

 


4. Efectué el reprocesamiento de saldos contables para el tipo de saldo  que esta generando el informe en caso de no tener saldo o bien si estos saldos son incorrectos; valide que haya registros en la tabla CQ1 para este tipo de saldo;

 


5. Desde APSDU, abra, respalde las siguientes tablas: CT1, CT2, CT7, CTN, CTG, CTP, CTE, CTO, CV0, CVO, CTT, CTH, CTD, CT0, CTK y CV3;

 


6. Garantice que no haya registros activos y vacíos en las tablas indicadas en el punto 5, de ser así, delete estos registros;

 


7. Aplique un PACK a las tablas del punto 5, para borrar físicamente los registros deletados que pueda existir, salga del APSDU;

 

8. Ingrese a Protheus para generar el informe CTBR040, valide sus resultados.

10.jpg

11.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _