Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Error log al realizar compensación - FINA330


Ocurrencia
En el modulo de Financiero al tratar de efectuar la compensación de comprobantes a través de la rutina FINA330, se produce el siguiente mensaje: array out of bounds ( 15 of 14 ) on FA330TROCA(FINA330.PRX)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión Protheus 12.1.17 y Superior.

Causa
Debido a la evolución del producto para Mercado Internacional, la rutina Compensación CR FINA330 ha quedado descontinuada para su uso, por lo cual es importante efectuar las futuras compensaciones de comprobantes a través de las rutinas Cobros Diversos FINA087A o Rec Diversos Ii FINA846 según el modelo implementado en su sistema.

Actualmente en las rutina Compensación CR FINA330 ya no se realiza mantenimiento a la misma.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese  a la rutina Cobros diversos Fina087 o  Rec Diversos Ii Fina846.
2. Informe el número de recibo e informe el cliente al cual se le efectuará la compensación de comprobantes.
3. Seleccione los comprobantes a compensar y confirme el proceso.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _