FAQs - Suporte técnico

MP - FIN - Al emitir el Recibo Electronico de Pago el atributo NumParcialidad no es generado

Ocurrencia
En el módulo Financiero, al emitir el Recibo Electrónico de Pago también llamado Complemento para la Recepción de Pagos el atributo NumParcialidad no es generado en el XML.

Ambiente
Protheus – Financiero – A partir de la versión 11.80

Causa
Este incidente ocurre, pues el sistema no informa el campo E1_PARCELA de la Cuenta por Cobrar al generar una Factura empleando una Condición de Pago a una sola Parcialidad.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Si sus Facturas se generan a partir de un Pedido de Venta, actualice la rutina MATA468N.
2. Si sus Facturas se generar directamente en la rutina MATA467N, actualice la rutina LOCXNF2.
3. En caso de no contar con los Patch puede registrar un ticket para solicitarlos.
4. Para las Facturas ya existentes, informe manualmente el campo E1_PARCELA.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _