Ocurrencia
Al ingresar a Protheus se genera el error.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - A partir de la versión 12
Causa
Este incidente ocurre, porque la tabla XB3 sufrió algún daño y se corrompió.
Solución
[Exemplo:
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Efectué el respaldo de la tabla XB3 , después realice el Drop a tabela XB3 directamente por el manejador de la base de datos;
2. Reinicie el servicio del TOTVSDBAccess;
3. Ingrese al modulo del configurador (SIGACFG) para que la tabla XB3 sea regenerada automáticamente;
4. Renombre el archivo .tsk de la carpeta del appserver de su ambiente;
5. Ejecute el compatibilizador Upddistr para aplicar el incremental del diccionario de datos localizado para su país y versión;
6. Ingrese nuevamente al ambiente Protheus.
0 Comentarios