FAQs - Suporte técnico

MP - FAT - MATR550: Error : 205 SQL - Error : 1789 ORACLE query block has incorrect number of result columns

Ocurrencia
En módulo Facturación, al intentar generar el informe Lista de Facturas (MATR550) es presentado el error Error 205 en SQL  o bien el Error 1789 en ORACLE.

matr550.jpg

matr550_log.jpg



Ambiente
Protheus – Facturación – Versión 12

Causa
Este incidente ocurre, por inconsistencias en la estructura del query de selección.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Descargar Patch de actualización de la rutina MATR550;

P12117 - Patch - MATR550 - 20180406

P12114 - Patch - MATR550 - 20180406


2. Aplicar en su ambiente de pruebas con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

3. Generar nuevamente el informe MATR550.

matr5503.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _