Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos: variable does not exist RSE_RUTDOC on POSICIONE(APLIB080.PRW) DD/MM/AAAA 17:40:20 line : 4332

Ocurrencia
En el modulo de Compras, al ingresa a la rutina de pedimentos (MATA447) se genera el siguiente error.log:

variable does not exist RSE_RUTDOC on POSICIONE(APLIB080.PRW) DD/MM/AAAA 17:40:20 line : 4332



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12

Causa
Este incidente ocurre, por la ausencia del campo RSE_RUTDOC en su base de datos y/o por la desactualización de la Rutina, la cual fue liberada para poder incluir el registro de los datos: UUID, Fecha de timbrado y XML de las facturas de entrada, contenidas en el pedimento de importación.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener creado el campo RSE_RUTDOC, en caso contrario deberá incluirlo desde la rutina Diccionario de datos en el modulo del configurador, con las siguientes propiedades;

RUT.jpg

2. Verifique tambien tener creado los campos RSE_UUID, RSE_FECTIMB y el parámetro MV_XMLPRO, consulte el link de la sección Conozca Más para ver las propiedades de los campos y del parámetro mencionados;


3. Garantice tener las siguientes fechas de rutinas, caso contrario, deberá descargar el patch de actualización en los siguientes links acode a la versión de su ambiente;

  • LOCXNF2 a la fecha igual o superior 25/04/2018
  • MATA447 a la fecha igual o superior 28/02/2018
  • MATA447B a la fecha igual o superior 23/03/2018

 

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar y Log completo del error en bloc de notas.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?
 

 



Conozca Más:
Para consultar la configuración completa del registros del UUID, Fecha de timbrado y XML de Facturas de entrada en la funcionalidad de Pedimento de Importación, acceda al siguiente enlace:

Boletín uso de datos de CFDI de Pedimentos México

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _