Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085A: Mensaje de validación EK_DCONCEP

Ocurrencia
En el módulo Financiero, al realizar una compensación a través de la rutina Orden de pago(FINA085A) es presentado el mensaje de validación EK_DCONCEP.

EK_DCONCEP.png


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 11.80 y Superior.

Causa
Este incidente ocurre cuando se realizan movimientos en el sistema para proveedores con configuración de país diferente a código 493 que corresponde a México y no se indica ninguna descripción del concepto de retención.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Debe efectuar la configuración indicada en el boletín tecnifico de TDN, si usted genera el CFDi de Retenciones e Información de Pagos donde se utiliza el campo reportado EK_DCONCEP, anexamos el boletín técnico para su revisión TDN: Retenciones e Información de Pagos (MEXICO);

2. Revise la configuración de los proveedores involucrados en la compensación, a través de la rutina de proveedores (MATA020) en el campo País (A2_PAÍS), Estado (A2_EST), ID Fiscal (A2_IDFISCA), Tipo de Operación (A2_TPOPER), Tipo de Tercero (A2_TIPOTER) ;

edk1.jpgedk2.jpg
edk3.jpg


3. Revise las configuraciones indicadas para la retenciones de IVA, ISR o IEPS en  las facturas de entrada conforme a la configuración de sus TES, Parámetro, con base al boletín técnico antes indicado;

4. Garantice tener un proveedor seleccionado al momento de realizar la compensación, sugerimos revisar el siguiente articulo FINA085A - Seleccionar Proveedor;

  • Con la acción anterior, internamente la rutina FINA085A, se posiciona en el registro del proveedor y realiza la validación del país para mostrar el campo EK_DCONCEP cuando el país del proveedor sea diferente de México o no mostrar el campo cuando el país sea igual a México.

edk4.jpg

edk5.jpg

edk6.jpg


5. Verifique tener la ultima actualización de la rutina FINA085A, en caso contrario, deberá registrar un ticket al área de soporte Mercado Internacional, solicitando el envió de la ultima actualización de la rutina.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _