Ocurrencia
En modulo de Financiero, al intentar compensar un PA con una NF a través de la rutina Orden de Pago (FINA085A) se muestra un mensaje de validación SEMORDPAG.
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 11.80 y Superior.
Causa
Este incidente ocurre, porque al seleccionar los títulos y estando dentro de la pantalla de la orden de pago no hay un proveedor seleccionado.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique la pregunta ¿Agrupa OP por? al ingresar a la rutina FINA085A, ya que es considerada para la operación del pago en la selección del proveedor (F4);
2. Al seleccionar los títulos y estando dentro de la pantalla de la orden de pago debe elegir la opción proveedor o bien presionar F4 para seleccionar un proveedor;
3. Verifique tener la ultima actualización de la rutina FINA085A, en caso contrario, deberá registrar un ticket al área de soporte Mercado Internacional, solicitando el envió de la ultima actualización de la rutina.
Conozca más:
Para consultar la información contenida en el Help On-Line, acceda al siguiente enlace:
Help On-Line: FINA085A - Seleccionar Proveedor
0 Comentarios