Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Pedido de venta (MATA410): Error 1911 - El nombre de la columna FM_TIPOCLI no existe en alias SFM


Ocurrencia
En modulo de Facturación, al intentar generar un pedido de venta (MATA410), se presenta el siguiente error: Error 1911 - El nombre de la columna FM_TIPOCLI no existe en alias SFM

error1.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12

Causa
Este incidente ocurre, por la ausencia del campo FM_TIPOCLI en la tabla SFM del ambiente.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese por APSDU, abra la tabla SFM, respalde la tablas con la opción Copy to del menú utilitario, aplique un DROP a la tabla, salir del APSDU;

drop1.jpg


2. Ingrese a Protheus> Base de Datos> Diccionario> Base de Datos> Seleccione la tabla SFM con la opción EDITAR;

diccionario1.jpg

4. Incluya el campo FM_TIPOCLI con la siguiente información;

edita2.jpg

campo.jpg


3. Grabe los cambios, recuerde tener el ambiente en modo exclusivo;

graba.jpg


4. Ingrese a Protheus> Facturación> Actualizaciones> Archivos> TES Inteligente> Presione incluir, valide que se muestre el campo Tipo Cliente (FM_TIPOCLI) sin que ocurra el error.log;

TES.jpg


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _