Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Deposito (AGRA045): argument #2, parameter lRetorno error, expected L->N on FWCLOSEPOST(MPPREPVALIDATION.PRW) DD/MM/AAAA 17:28:57 line : 62

Ocurrencia
En el modulo de Stock, al incluir un Deposito/Almacén (AGR045) se genera el error:

argument #2, parameter lRetorno error, expected L->N on FWCLOSEPOST(MPPREPVALIDATION.PRW) DD/MM/AAAA 17:28:57 line : 62


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Versión 12


Causa
Este incidente ocurre por la desactualización de las rutinas de librerías y por la configuración del parámetro MV_INTDPR.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Descargue y aplique la actualización del archivo de LIBRERÍAS disponible en el portal del cliente con previo respaldo de su RPO, donde garantice tener la fecha de la rutina MPPREPVALIDATION igual o superior a 03/01/2018;

r1.jpg


2. Verifique si tiene instalado el modulo SIGADPR, caso contrario deberá cambiar el parámetro MV_INTDPR = 0;

r2.jpg


3. Garantizados los puntos anteriores, ingrese el deposito / Almacén en la rutina AGR045.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _