Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - HELP: FN370VL Problema: FK1_DATA OBRIGAT El campo Baja (FK1_CATA) no es rellenado - RECNO XXXX

Ocurrencia

En módulo Financiero, al ejecutar la rutina Contabilidad Off-Line (FINA370) se presenta el mensaje: HELP: FN370VL Problema: FK1_DATA OBRIGAT El campo Baja (FK1_CATA) no es rellenado - RECNO XXXX

kk1_data.jpg 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa
Este incidente ocurre, por inconsistencias en el diccionario de datos.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantizar por configurador que el campo FK1_DATA este marcada la propiedad de usado y utilizado por todos los módulos;

  • Para este punto debe garantizar haber creado el ambiente con el diccionario de datos completo y haber aplicado el diferencial del diccionario de datos localizado para su país a través del compatibilizador UPDDISTR

2. Garantizar que los campos de fecha de las tablas FK’s estén del mismo tamaño que el campo E5_DATA;

datas.jpg

 

3. Garantizar que las tablas de la familia FK’s tengan el mismo modo de acceso que la tabla SE5.

tablascompartidas.jpg

  

Conozca más:
Para consultar mayor información, acceda a los siguientes enlaces:

Patch P12117 de rutina CTBAFIN con fecha 12/03/2018


UPDDISTR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _