Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Help: TabelaCQ es necesario ejecutar el reprocesamiento de saldos en rutina CTBA102

Ocurrencia
En módulo Contabilidad de Gestión, al intentar copiar un asiento contable en la rutina Asientos contables automáticos (CTBA102) se presentada el mensaje de validación Help: TabelaCQ y/o error:

cqtabela0.jpg

cqtabela1.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa
Este incidente ocurre, por el compartimiento de tablas de saldos contables - familia CQ's


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese al APSDU, abra la tabla SX2, filtre por las tablas CT2 y CQ's, garantice que las tablas CQ's tengan el mismo modo de acceso que la tala CT2;

cqtabela_2.jpg


2. Si alguna tabla de la familia CQ's tiene un modo de compartimento diferente, deberá realizar el siguiente procedimiento;

  • Ingresar por APSDU logueandose con usuario y contraseña de administrador;
  • Abrir la tabla de la familia CQ's que se desea corregir el modo de acceso de la tabla;
  • Respaldar la tabla con la opción COPY TO del menú utilitario;
  • Aplicar un DROP TABLE a la tabla, salir del APSDU;
  • Ingrese a Protheus> Configurador> Diccionario de datos> Base de datos> Seleccione la tabla de la familia CQ's, presione la opción editar;
  • Modifique el modo de acceso de la tabla, grabe los cambios;
  • Realice el punto 3, para que la tabla de la familia CQ's sea regenerada y actualizada;

3. Ingrese a Protheus> Contabilidad de Gestión> Miscelánea> Rehace saldos> Reprocesamiento (CTBA190)>  Realice el reprocesamiento de saldos, considere como fecha inicial la fecha del primer asiento contable contenido en su tabla CT2 y su fecha actual como su fecha final;

Help On-Line: Reprocesamiento de saldos (CTBA190)


4. Ingrese a Actualizaciones> Movimientos> Asientos contables automáticos (CTBA102)> Realice la copia de un asiento contable, valide que no sea generado el mensaje TabelaCQ ni el error.log.

 

Conozca más:
Para consultar la información de la reestructuración de saldos contables, acceda al siguiente enlace:

 MP - CTB - Tablas de Saldos contables CT's sustituidas por tablas de la familia CQ's

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _