Ocurrencia
En el Portal de PMS al consultar el proyecto completo, no se muestran las ETD y tareas completas asignadas al proyecto, las cuales han sido registradas a través de la rutina de Proyectos Modelo 2 (PMSA410).
Ambiente
Protheus – Portal Protheus PMS – Versión 12
Causa
Este incidente ocurre, por la desactualización del ambiente.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener aplicados las ultimas actualizaciones de los componentes disponibles en el portal del cliente: RPO, Archivo de Librerías y archivos de portales WEBFILES;
2. Configure las instancias WS - Web Service y PP - Portal Protheus acorde a lo indicado en el siguiente link de consulta: MP - Portal Protheus - Como configurar el Portal, instancias WS, PP y PC;
3. Configure los parámetros MV_PORTAL1, MV_PORTAL2, MV_PORTAL3, link de consulta: MP - Portales Protheus - Configurar MV_PORTAL1, MV_PORTAL2, MV_PORTAL3 ;
4. Ingrese al Portal PMS> Proyectos> Configure el rango de fechas y los rangos de consultas de vació a zzzzzzzzzzzz;
5. Seleccione el proyecto a consultar - El performance de los campos en pantalla del portal PMS es diferente cuando los componentes del ambiente están actualizados;
6. En la consulta del proyecto se muestran las EDT y tareas, expanda cada rubro para ver el detalle.
Conozca Más:
Para consultar mayor informacion de la rutina Portal PMS, acceda al siguiente enlaces:
0 Comentarios