Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - HELP: GETOBG-MATA462TN

Problema

Al incluir el documento de tipo entrada en la rutina MATA462TN, una vez llenada a información y accionar el botón grabar el sistema muestra el mensaje HELP: GETOBG "Informe el campo DetallePack".

Screenshot_034.jpg


Ambiente

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) – A partir de la versión  12.17


Causa
El mensaje se muestra debido a que el campo de cuenta contable D1_CONTA o incluso el D1_CC son obligatorios y en el estándar Protheus los campos no son obligatorios.

 

Solución

Para solucionar este incidente y ajustar el sistema para que no presente más el mensaje siga los siguientes pasos para retirar la obligatoriedad del campo:

1. Acceder al configurador

2. Acceder a la tabla SD1

3. Buscar por el campo D1_CC y / o D1_CONTA

4. Comprobar en la pestaña "Uso" que la opción Obligatorio este marcado

5. En este caso, desmarque la opción Obligatorio

6. Guardar el cambio por el "disquete" en el menú del configurador.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _