Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Actualización de los campos FH_ALIQ y FH_PERCENT



Ocurrencia
En el modulo de FISCLA al correr el padrón de Tucumán se realiza la inserción de los registros correspondientes al periodo seleccionado, donde se actualizan los importes de alícuota y porcentaje de exención, conforme a las actuales normativas se requiere actualizar la estructura de los campos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Protheus 12.1.17 y Superior.

Causa
Estructura de campos desactualizada


Solución
Puede confirmar que ambos campos queden bajo la siguiente estructura:

Campo: FH_PERCENT  / FH_ALIQ   
Tipo: N      
Tamaño: 6      
Decimal: 2      
Formato: @E 999.99      

  1. Para realizar dicha actualización es importante acceder al modulo de SIGACFG | Base de datos|Diccionario|Base de datos
  2. Buscar la tabla SFH
  3. Campos  FH_PERCENT  / FH_ALIQ  y realizar las actualizaciones conforme a las antes mencionadas.
  4. Grabar los cambios.

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

El artículo está cerrado para comentarios.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _