Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA602 - type mismatch on compare on RETMVPAR(MSLIB.PRW) DD/MM/AAAA 08:34:20 line : 7454

Ocurrencia
Al ingresar a la rutina Contabilidad Electrónica 1.3 (CTBA602) se genera el error: 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 11.80

Causa
Este incidente ocurre, porque el grupo de preguntas en la ejecución de la rutina CTBA602 no es el indicado, para la funcionalidad de la Contabilidad Electrónica versión 1.3; Donde en las preguntas de las rutinas se elige un calendario contable, un periodo contable a otro periodo contable

CTBA602_Erronesas_Preguntas.jpg

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese a Configurador> Diccionario de datos> Base de datos> Garantice haber creado el grupo de preguntas CTBA602 (Tabla SX1) acorde a lo indicado en el boletín técnico;

2. Ingrese a Configurador> Diccionario de datos> Base de datos> Garantice crear la consulta estándar CTGCAL (Tablas SXB);
CTGCAL.jpg

3. Ingrese a Configurador> Diccionario de datos> Base de datos> Garantice crear la consulta estándar CTGPER (Tablas SXB);CTGPER.jpg

4. Ingrese a la rutina Contabilidad electrónica (CTBA602), valide que se muestren las preguntas y que no sea generado el error.log.

CTBA602_Preguntas.jpg

Conozca Más:
Para consultar la configuración completa de la contabilidad electrónica 1.3 - CTBA602, acceda al siguiente enlace:

P12 Boletín técnico Contabilidad Electrónica 1.3

P11 Boletín técnico Contabilidad Electrónica 1.3

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _