Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Help: CTGDTOUT verifique si existe calendario contable


Ocurrencia

En modulo Contabilidad de Gestión, al tratar de realizar el reprocesamiento contable (CTBA190) es presentado el mensaje Help: CTGDTOUT verifique si existe calendario contable.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 11.80

Causa
Este incidente ocurre por la validación interna a través de la rutina CTBXVLD la cual no localiza el calendario contable o bien la vinculación de calendario con las monedas contables.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Ingrese por APSDU, abra la tabla SX2 y filtre por el alias CTE, CTG, CTO y CTP, verifique que tengan el mismo modo de compartición;

ctg.jpg


2. Si alguna tabla tiene un modo de compartición diferente, realice el siguiente procedimiento;

  • Ingresar por APSDU logueandose con usuario y contraseña de administrador;
  • Abrir la tabla que dese corregir el modo de acceso de la tabla;
  • Respaldar la tabla con la opción COPY TO del menú utilitario;
  • Aplicar un DROP TABLE a la tabla, salir del APSDU;
  • Ingrese a Protheus> Configurador> Diccionario de datos> Base de datos> Seleccione la tabla, presione la opción editar;
  • Modifique el modo de acceso de la tabla, grabe los cambios;
  • Desde el modulo de contabilidad en la rutina de consultas genéricos en Protheus, consulta la tabla  o bien ingresar a la rutina que corresponde - Calendario contable, Monedas contables,  vinculación de moneda contra calendario y/o cambio, con esta acción se creara la tabla nuevamente;
  • Ingrese al APSDU, abra la tabla corregida, appende el respaldo;
    • Importante: Si la tabla corregida se modifico de compartida a exclusiva, el campo filial debe tener el código de filial.


3. Garantice tener registrado un Calendario Contable (Rutina: CTBA010);

calendario.jpg


4. Garantice tener registradas las monedas contables (Rutina: CTBA140);

moneda.jpg


5. Garantice haber realizado la vinculación del calendario contable con cada una de las monedas contables (Rutina: CTBA200);

vincula.jpg


6. Garantice tener registrado el tipo de cambio contable (Rutina: CTBA150)

cambio.jpg


7. Garantizados los puntos anteriores valide nuevamente su proceso, verificando que no se presente el mensaje Help: CTGDTOUT.

 


Conozca más:
Para consultar la información de la compartición de tablas contables contenida en TDN, acceda al siguiente enlace:

Compartición de tablas SIGACTB

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _