Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Mensaje en Transferencias: El almacén informado como destino no existe para este producto

Ocurrencia
En el módulo Stock, al intentar realizar una transferencia por medio de la rutina Transferencia Simple MATA260 o Transferencia Múltiple MATA261 se presenta el mensaje de validación A260LOCAL: El almacén informado como destino no existe para este producto.

img.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 11.80

Causa

Este mensaje ocurre porque el Sistema está configurado para validar la existencia de vínculo de producto vs. Depósito y el producto que intenta transferir no ha sido registrado en el depósito de destino por lo que no existe ese vínculo.

Solución
Para evitar este mensaje de validación, realice los siguientes pasos:
1. Ingrese a la rutina de Parámetros en el Configurador del Sistema;
2. Configure el parámetro MV_VLDALMO = N;
3. Valide la transferencia del producto sin la necesidad de registrar previamente el vínculo con el depósito de destino.

Importante
En caso de requerir que el Sistema mantenga la validación de existencia de vínculo entre producto y almacén de destino al momento de efectuar transferencias. Considere configurar el parámetro MV_VLDALMO = S y verifique que el producto existe en el depósito de destino antes de realizar la transferencia. El vínculo de producto vs. Depósito puede ser creado a través de la inclusión de saldo inicial en cero desde la rutina de Saldos Iniciales MATA220.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _