Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - MI - TOTVS Backoffice (Línea Protheus) - MI - Configurador (SIGACFG) - Base de Datos - FWADJUSTXXS: Impossible to alter table - DBACCESS ERROR -15 on FWADJUSTXXS(APLIB100.PRW)

 

Ocurrencia
Al ingresar a las rutinas en diferentes módulos se genera el error:

 

Error in FWAdjstXXS: Impossible to alter table - DBACCESS ERROR -15 on FWADJUSTXXS(APLIB100.PRW) 06/04/2017 15:39:30 line : 5382



Ambiente
Cross Segmentos - MI - TOTVS Backoffice (Línea Protheus) - MI - Configurador (SIGACFG) – Versión 12


Causa
Este incidente ocurre, porque la tabla XXS sufrió algún daño y se corrompió o bien cuando existen RPO's con patch de Librerías (LIB) diferentes y estos RPO's comparten la misma carpeta system



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Ingrese al APSDU, Abra la tabla de topconnect XXS en su ambiente;

2. Respalde la tabla XXS con la opción copia para del menú utilitario;

3. Aplique un Drop a la tabla XXS

4. Garantice tener los RPO's homologados, es decir con la misma fecha y versión de librerías aplicadas.


5. Garantizados los puntos anteriores, ingrese al sistema Protheus, valide que sea regenerada la tabla XXS y que no sea generado el error.log.

 

 

Nota: En caso de requerir apoyo para la revisión del un escenario especifico en su ambiente, deberá registrar un ticket de atención a Soporte Mercado Internacional, donde deberá anexar su vídeo de evidencia con el patrón de emulación y configuraciones a considerar.

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?


 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
DBAccess_Error

How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _