Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) - MI - Licenciamiento - ERR0R002: No fue posible establecer conexión License Server Monitor

Ocurrencia 
En la instalación del License serverver Virtual, al intentar abrir el License Server Monitor es presentado el mensaje ERR0R002: No fue posible establecer conexión con el TOTVS Application Server
1.jpg


Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - Licenciamiento - Todas las versiones

Causa
Generalmente se presenta cuando el servicio del License server virtual no ha sido iniciado o bien los parámetros de conexión del Smartclient con el License server son incorrectos.
También es presentado porque la instalación de TOTVS License Server Virtual se realiza con la ruta predeterminada desde el disco C:. Cuando uno intenta cambiar dirección o ruta, al ejecutarse el programa presenta el error anterior.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Inicie el servicio del License server virtual antes de ejecutar el Smartclient del monitor;
2. Verifique que los parámetros de conexión en el Smartclient monitor sean informados correctamente; 
Informe la dirección IP, nombre del ambiente y puerto del servidor de licencias
-> En ocasiones la clave “Server=” del smartclient utiliza la dirección IP o nombre del equipo 
Para más información le sugerimos la lectura del siguiente enlace disponible en TDN;
3. Cuando se requiera instalar el License Server Virtrual en otra unidad, primero realice la instalación por defecto y después copie las carpetas de instalación a la ruta deseada, posteriormente instale los servicios nuevamente y remplacelos por los antiguos.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _