Ocorrencia
En el License Server Monitor, al ingresar para gestionar las licecencias es presentado el siguiente mensaje
Falla al transmitir los datos a TOTVS. TOTVS License server – Este TOTVSID está bloqueado o ya instalado
Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - Licenciamiento - Todas las versiones
Causa
Este incidente ocurre cuando el TOTVS ID utilizado en la instalación ya se encuentra utilizado en otra instalación de License server. Este código es un número generado automáticamente con base en diversas informaciones del hardware en que el aplicativo se instaló. Mucha atención en este momento, pues frecuentemente el código de instalación se genera en otra máquina, en lugar del servidor utilizado por el License Server, causando la no liberación de la instalación. Esto ocurre porque las informaciones de hardware son diferentes.
También se presenta cuando el código TOTVS ID se encuentra bloqueado desde la Gestión de licencias en el portal del cliente TOTVS
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Con el usuario administrador ingrese a la Gestión de licencias desde el portal del cliente TOTVS. También puede ingresar con algún usuario que tenga permisos de acceso a este menú;
2. Si el TOTVS ID se encuentra bloqueado, realice una prueba desbloqueando desde la opción Bloquear;
3. Si el mensaje continua presentándose, genere un nuevo código de Instalación desde la opción Instalaciones -> Incluir Instalación;
4. Proceda con la instalación del License server;
0 Comentarios