Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - MI - TOTVS Backoffice (Línea Protheus) - MI - Configurador (SIGACFG) - Entorno - Error en repositorio de imágenes (CFGX012) - OPENREP REPOSIT

Ocurrencia
Al incluir imágenes en el Repositorio de imágenes o bien a través de los campos vinculados a incluir imágenes en diversas rutinas y diversos módulos, es generado un error.log

Ejemplo de código de error: 

d:\TOTVS12\mp12117\protheus_data\system\sigaadv.bmd: Open - Ctree Error 13 - IO Error: 0 - Unknown file type File: d:\TOTVS12\mp12117\protheus_data\system\sigaadv.bmd on OPENREP(REPOSIT.PRW) 13/09/2017 11:47:31 line : 1041


Ambiente
Cross Segmentos - MI - TOTVS Backoffice (Línea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 11.80


Causa
Este error ocurre porque el repositorio de imágenes sufrió algún daño y se corrompió


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Detenga los servicios de Protheus;
2.- Ingrese al system del ambiente e identifique los archivos sigaadv.bmi y sigaadv.bmd;
3.- Renombre los archivos como sigaadvbmi.OLD y sigaadvbmd.OLD;
4.- Levante los servicios de Protheus;
4.- Ingrese nuevamente a la rutina y valide el incidente reportado.



Si el error persiste revise los siguientes puntos:

A) Renombre los archivos como sigaadvbmi.OLD y sigaadvbmd.OLD contenidos en el System;
B) Desde el APSDU abra el archivo sigaadv.bmd con ambos drivers (dtc y (dbf);
C) Verifique si al usar el driver (dtc) se genera el error;
D) Verifique si al usar el driver (dbf) no se genera el error;
E) Usando el driver (dbf) realice una copia del archivo y exporte el archivo directamente como sigaadv.bmd;
F) Ingrese nuevamente a la rutina y valide el incidente reportado.


Conozca Más
Para consultar la información contenida en nuestro banco de conocimiento, acceda al siguiente enlace:

Open - Ctree Error 13

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _