Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Liberación manual de stock muestra botón Lote y Ubicaciones inhabilitado

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Liberación manual de stock muestra botón Lote y Ubicaciones inhabilitado

Ocurrencia
En el módulo Facturación, al intentar liberar stock de un pedido de venta para un producto con control de Lote en la rutina Liberación de Stock MATA455 mediante la opción Liberación Manual o Nueva Liberación, el botón Lote y Ubicaciones se muestra inhabilitado impidiendo la selección de lotes disponibles.

img1.png

img2.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 11.80

Causa
Este incidente ocurre porque el sistema no está configurado para habilitar el botón Lote y Ubicaciones.

Solución
Para solucionar esta ocurrencia, configure el parámetro MV_SELLOTE con el valor 1. Al activar este parámetro se muestra el botón Lote y Ubicaciones habilitado, lo que permite que el usuario haga clic y tenga acceso a una nueva pantalla con los lotes y direcciones por seleccionar.

Importante: La opción Lote y Ubicaciones actualmente contempla la operación para productos que utilizan Lote o en su defecto Lote y Ubicaciones, en este sentido el alcance actual de la funcionalidad estándar no contempla productos que utilizan únicamente Ubicación.

En caso de que su producto utilice únicamente control de ubicaciones y requiera escoger desde qué ubicación deberá tomar la reserva el sistema, en el proceso actual deberá informar la ubicación desde la carga del pedido de venta.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _