FAQs - Suporte técnico

MP - Acceso - TOPConnect – Excedió licencias

Ocurrencia
Al intentar ingresar al sistema Protheus, se muestra el error TOPConnect – Excedió licencias

Ambiente
Microsiga Protheus – Acceso – Versión 10 y posteriores


Causa
Este error se puede presentar por las siguientes causas:

1.- No hay archivo de licencias en la carpeta BIN del servidor de licencias

2.- El archivo colocado no corresponde al Hardlock

3.- No se encuentra correctamente direccionado el DBAccess o Appserver al servidor de licencias


Solución

Para la corrección del incidente se sugiere la ejecución de los siguientes pasos:

->Previamente se debe validar que se encuentre el archivo de licencia en la carpeta BIN del servidor de licencias y que el archivo corresponda al Hardlock correspondiente.

 

1.- Garantizar la configuración del archivo AppServer.ini como lo indica la documentación del TDI

http://tdn.totvs.com/pages/releaseview.action?pageId=73073752

2.- Ejecutar el License server y DBAccess en modo consola y garantizar que el puerto y dirección IP del servidor de licencias, sea el mismo en ambas herramientas. Si no es el mismo ajustarlo en las configuraciones del DBAccess Monitor o archivo .ini del servidor de licencias.

 

Ejemplo:

Servidor de licencias en modo consola inicia en puerto 5556

DBAccess en modo consola se observa que el License server inicia en el puerto 5555, por lo que es necesario ajustar el puerto en el DBAccess Monitor

 

En en el monitor del DBAccess en el apartado -Servidor de Licencias -  configurar el ID y el puerto de Servidor de Licencias.

 

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