Ocurrencia
Al intentar ingresar al sistema Protheus, el sistema muestra la advertencia "La autorización para utilizar el sistema caducara"
Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - Licenciamiento - Protheus – Acceso – Versión 11 y posteriores
Causa
Este error se presenta principalmente por una des-conexión del License Server a la red, o posterior a un mantenimiento.
Al no estar conectado a la red el mismo no puede hacer la actualización del licenciamiento diariamente y por ello el Servidor genera una fecha limite como ultimo licenciamiento, mostrando en pantalla la advertencia de "La autorización para utilizar el sistema caducara"
Solución
->Actualizar manualmente las Licencias
License Server permite la actualización manual del licenciamiento TOTVS.
Para realizar la actualización manual del licenciamiento TOTVS, se presiona el botón indicado en la siguiente figura, que está al lado superior derecho del monitor del sistema del License Server Virtual.
Al presionar este botón, el sistema automáticamente va a conectarse en TOTVS y actualizar las licencias con base en el contrato TOTVS.
-Se recomienda utilizar esta opción, siempre que se realice la distribución, mantenimiento y/o adquisición de licencias. Esta opción va a acelerar el proceso de actualización de las licencias con base en las modificaciones que realizó en el Portal del cliente. Si no se realiza, la actualización ocurrirá durante el horario pre-establecido por TOTVS.-
Nota:
Una vez terminada la actualización deberá reiniciar los servicios. Para ello siga los siguientes pasos:
1.- Detener todos los servicios desde windows
2.- Reiniciar los servicios en el siguiente orden
A) License Server Virtual
B) DBAccess (siempre al ultimo)
3.- Validar que el incidente se haya corregido
0 Comentarios