Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - array out of bounds ( 1 of 0 ) on FINA088(FINA088.PRW)

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - array out of bounds ( 1 of 0 ) on FINA088(FINA088.PRW)

Ocurrencia
En el módulo Financiero, al intentar realizar la Anulación de un Cobro Diverso es presentado el error array out of bounds ( 1 of 0 ) on FINA088(FINA088.PRW).

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de la versión 11.80

Causa
Este error se produce por la ausencia de los campos EL_FECTIMB y EL_UUID en la tabla SEL.

Solución
Para solucionar este error, realice los siguientes pasos en modo exclusivo:

1. Ingrese al módulo Configurador y seleccione Base de Datos;
2. Seleccione Diccionario;
3. Seleccione Base de Datos;
4. Seleccione Diccionario de Datos y haga clic en Buscar;
5. Escriba SEL y haga clic en Buscar;
6. Seleccione la tabla SEL | Recibos de Cobranza y haga clic en Editar;
7. Seleccione Campos y haga clic en Incluir;
8. Incluya los campos EL_FECTIMB y EL_UUID;

Campo EL_FECTIMB EL_UUID
Tipo D C
Tamaño 8 36
Decimal 0 0
Formato   @!
Título Fecha Timbre Folio Fiscal
Descripción Fecha de Timbrado Folio Fiscal
Nivel 1 1
Utilizado
Obligatorio No No
Browse
Help Fecha de Timbrado CFDI Folio fiscal de Timbrado CFDI.

9. Haga clic en Confirmar y en Actualizar Base de Datos.


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 2 de 2

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _