Tiempo aproximado de lectura 00:01:30 min
Ocurrencia
En el módulo Compras, en rutina MATA102n Remito de Entrada, se identifica error cuando se utiliza la opción Por ítem, al tratar de seleccionar un item del Pedido de Compra, se presenta el Help: producto bloqueado, a pesar de que el producto no se encuentra bloquedo.
Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12
Causa
Este incidente se presenta por inconsistencias a nivel codigo de rutina LOCXNF2.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener la Fecha de la rutina LOCXNF2 con fecha igual o superior al 23/10/2025.
2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICNS-24995)
3. Aplique las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.
4. Valide nuevamente el proceso y confirme resultados para nuevos registros
Conozca más
TDN - DMICNS-24995 DT Remito de entrada asociado a pedido de compra con producto bloqueado
0 Comentarios