Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - ATFA060 - array out of bounds [1] of [0] on AF060USINF(ATFA060.PRX) 26/06/2025 16:45:40 line : 10099



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 


Ocurrencia
En el módulo de Activo Fijo (ATFA060) al ingresar a la rutina de Transferencias (ATFA060) se presenta el siguiente error.log:

array out of bounds [1] of [0]  on AF060USINF(ATFA060.PRX) 26/06/2025 16:45:40 line : 10099





Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Activo Fijo (SIGAATF) - Versión 12


Causa 
Este incidente puede estar ocurriendo por que no se tiene acceso a las sucursales (Filiales) involucradas en el proceso de Transferencias en la configuración del usuario o bien en algun grupo de usuarios asignado al usuario con la opcion "Prioriza" = SI







Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verificar a traves de la rutina de Usuarios (CFGA010) en el modulo del configurador, que en la carpeta de Restricción de Acceso, que el usuario  donde se genera el error.log tenga acceso a las sucursales involucradas en la transferencias de activos fijos (ATFA060); Cuando los datos de esta pestaña de sucursales estan en blanco o sin marcar, se indica que el usuario que no tiene acceso a las sucursales.

Link: Artículos KCS:

2. Verificar si el usuario reportado pertenece a algun grupo de usuario, de ser así, verifique que el grupo tenga acceso a las sucursales para el proceso de transferencias, tomando en cuenta las consideraciones indicada en el siguiente articulo KCS y dando prioridad a aquellos grupos donde se tenga marcada la  opcion "Prioriza" = SI: 

3. Una vez garantizadas ls configuraciones de acceso a la filiales, ingrese con el usuario reportado, verifique que pueda ingresar a la rutina de Transferencias (ATFA060) sin que sea presentado el error.log





 Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda los siguientes enlaces:

TDN: Transferencias (ATFA060 - SIGAATF)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _