Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - variable does not exist CSERIE on FSERDOCCOL(LOCXCOL.PRW)



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:03:00 min 

Ocurrencia
Al momento de intentar generar el documento soporte, se presenta el siguiente error log:

THREAD ERROR ([21540], SYSTEM, SRVTOTVSSQL)   14/10/2025 15:49:42
variable does not exist CSERIE on FSERDOCCOL(LOCXCOL.PRW) 23/06/2025 19:36:53 line : 1089

[TOTVS build: 7.00.240223P-20250326]
Called from FVALSERDOC(LOCXNF2.PRW) 08/08/2025 17:07:53 line : 12787
Called from TOTVS.PROTHEUS.BACKOFFICE.INPUTFIELDS.COL.VF1_DOC_COL(INPUTFIELDSCOL.TLPP) 07/05/2024 19:44:13 line : 1035
Called from {|a,b,c,d| FWInitCpo(a,b,c),lRet:=(totvs.protheus.backoffice.inputfields.col.VF1_DOC_COL('10', .F., .T., .T.)),FWCloseCpo(a,b,c,lRet),lRet  }(PROTHEUSFUNCTIONMVC.PRX) 01/09/2025 16:23:10 line : 5540
Called from FWFORMFIELDSMODEL:SETVALUE(FWFORMFIELDSMODEL.PRX) 01/09/2025 16:23:09 line : 1321
Called from FWFORMMODEL:SETVALUE(FWFORMMODEL.PRX) 01/09/2025 16:23:09 line : 2081
Called from FWFORMVIEW:VALIDFIELD(FWFORMVIEW.PRW) 01/09/2025 16:23:09 line : 1437
Called from FWEDITCTRL:SETMETHOD(FWEDITCTRL.PRW) 01/09/2025 16:23:09 line : 1118
Called from {|X| IF( VALTYPE(X)<>"U", (SELF:XVALUE := X, SELF:SETMETHOD( .F. )), SELF:XVALUE ) }(FWEDITCTRL.PRW) 01/09/2025 16:23:09 line : 963
Called from ::MSDIALOG:ACTIVATE
Called from FWMVCWINDOW:SHOW(FWMVCPRW) 01/09/2025 16:23:09 line : 189
Called from FWMVCWINDOW:ACTIVATE(FWMVCPRW) 01/09/2025 16:23:09 line : 215
Called from FWVIEWEXEC:OPENVIEW(FWVIEWEXEC.PRW) 01/09/2025 16:23:09 line : 488
Called from FWEXECVIEW(PROTHEUSFUNCTIONMVC.PRX) 01/09/2025 16:23:10 line : 4527
Called from LXVIEWNFE(COMA222.PRW) 24/01/2025 20:27:02 line : 164
Called from FWFORMBROWSE:EXECUTE(FWFORMBROWSE.PRW) 01/09/2025 16:23:09 line : 1168
Called from {|| OSELF:EXECUTE("LXVIEWNFE",              3,             0,"DOCUMENTO SOPORTE",              4,"('S', 3)","","",              1 ) }(FWFORMBROWSE.PRW) 01/09/2025 16:23:09 line : 617
Called from ::MSDIALOG:ACTIVATE
Called from FWMBROWSE:ACTIVATE(FWMBROWSE.PRW) 01/09/2025 16:23:09 line : 696
Called from COMA222COL(COMA222COL.PRW) 09/05/2024 13:13:47 line : 21
Called from __EXECUTE(APLIB090.PRW) 01/09/2025 16:23:04 line : 731
Called from MDIEXECUTE(APLIB260.PRW) 01/09/2025 16:23:04 line : 923


País: Colombia

Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12.1.2310

Causa 
Este error log se presenta cuando el campo serie se deja vacío, ejemplo:



Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Seleccione una serie en el campo Serie.
2. Garantice que la serie este dada de alta y configurada en el control de formularios. 

El documento de soporte al ser un documento fiscal que se transmite lleva un control de folios, por lo que debe seleccionar la serie al momento de capturar el documento y esta serie debe estar registrada en el control de formularios (MATA992)

En caso de tener dudas de como generar un documento de soporte sugerimos consultar los pasos en la sección de pre - condiciones del boletín DMINA-14293 DT Documento Soporte COL, en el punto 7 y 8 indica la configuración de la serie.
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _