Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - TOTVS Recibo, compensación de RA con descuento, graba E5_VALOR incorrectamente.

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En el aplicativo TOTVS Recibo (FINA998.PRW), en el Nuevo Recibo en MVC, cuando se realiza la compensación de una factura en dólares con un Recibo Anticipado (RA) en pesos y se aplica un descuento por el valor restante de la factura (por ejemplo: Factura de 58 dólares, RA de 1,000 pesos y Descuento de 8 dólares con una tasa del día de 20.00), el recibo se genera correctamente.

Sin embargo, en la tabla de Movimientos Bancarios (SE5), el campo Valor (E5_VALOR) correspondiente al Título, muestra un valor de 42 dólares en lugar de los 50 dólares compensados, y en la tabla de Títulos por Cobrar (SE1), la factura presenta el campo Saldo (E1_SALDO) con un valor de 8 dólares, cuando ya debería estar completamente liquidada.

Lo anterior provoca que la factura continúe disponible en TOTVS Recibo con un saldo pendiente de 8 dólares.

Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2410

Causa 
Este incidente ocurre por desactualización de la rutina FINA887.

Solución
Para solucionar esta ocurrencia, actualice la rutina FINA887 con fecha igual o superior al 08/10/2025.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _