Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE)-GPER884 - El resultado de la digestión debe ser igual al resultado de la descripción del sello por diferencia en el nodo del RFC del Emisor

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia
En módulo Gestión de Personal, no finaliza con el timbrado generando el mensaje - El resultado de la digestión debe ser igual al resultado de la descripción del sello

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Por diferencia en el nodo RFC del emisor y el RFC generado en la cadena

 

Solución

Revise el siguiente ejemplo y realice las correcciones en los nodos del RFC del emisor en el Script de Generación del Comprobante Fiscal (XML) del Recibo de Nómina 4.0 (GPER88440.INI de su ambiente)  

  • - - - - Sección Cadena Original - - - -

//COMPROBANTE:EMISOR
//:RFC
(PRE) cCadOrig += CFDCarEsp(Alltrim(SM0->M0_CGC)) + _aTotal[098]
//:Nombre
(PRE) cCadOrig += Alltrim(SM0->M0_NOMECOM) + _aTotal[098]
 

  • - - - - Nodo Receptor - - - - 
    //COMPROBANTE:  CFDI:EMISOR
    [XXX EMISOR]
    (PRE) _aTotal[001] := '    <cfdi:Emisor'
    (PRE) _aTotal[001] += ' Rfc="' + CFDCarEsp(Alltrim(SM0->M0_CGC)) + '"'
    (PRE) _aTotal[001] += ' Nombre="' + _aTotal[075] + '"'

     

  • Ingresar a la rutina Recibo de Nómina CFDI V1.2, ubicada en “Informes | Empleados | Recibo de Nómina CFDI V1.2 (GPER884)”;

  • Informar las preguntas solicitadas, dar clic en el botón “Ok”;

  • Confirmar que se ha generado el timbre fiscal.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _