Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM120 – THREAD ERROR ([15244], variable does not exist CATUALSIT on GP120FECFOL(GPEM120.PRX) 14/05/2025 11:17:34 line : 9887

relogio_tempo_leitura_2.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

Al ejecutar el cierre del periodo con grid activado genera THREAD ERROR ([15244], GRIDAGENT, THIS) 22/09/2025 22:55:47 variable does not exist CATUALSIT on GP120FECFOL(GPEM120.PRX) 14/05/2025 11:17:34 line : 9887

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

Por ausencia del parámetro MV_GPEGRID con configuración de Grid activado para calculo

 

Solución

En el caso de tener activado el GRID para Calculo planilla tiene que confirmar terner creado e informado el parámetro MV_GPEGRID con el valor correspondiente en este caso 2, de esta manera se omite el mensaje de validación y permitirá continuar con su flujo de operación

 

Procedimiento de uso:

1. Ingrese al Configurador (SIGACFG) rutina Entorno | Archivos | Parámetros – CFGX017;

2. Realice la búsqueda del parámetro MV_GPEGRID;

3. Una vez localizado el parámetro dar clic en Editar para informar el campo Cont. Esp – X6_CONTSPA = con la opción 2 - Cálculo Folha, de clic en grabar;

4. Ingrese al Entorno SIGAGPE – rutina - Miscelánea | Cierres | Periodo – GPEM120, informe los parámetros correspondientes y ejecuté el cierre del periodo con resultados favorables.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _