Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Configurador (SIGACFG) - Usuario no autenticado en ambiente Linux

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
Se identifican problemas de acceso de usuarios, luego de cambiar la contraseña de un usuario ya creado en la base de datos o incluso crear un nuevo usuario con una contraseña simple, se devolvía el error "Usuario no autenticado" en ambiente con base de Linux.



Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Configurador (SIGACFG) - Versión 12

Causa 
Se identifica que este incidente ocurre luego de aplicar la Libreria de portal con  fecha 11/08/2025.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos
1. Garantice tener aplicada la ultima librería publicada en portal de  ambiente, con fecha igual o superior al 08/09/2025 sobre su Repositorio de Objetos.
FRAMEWORK - Framework (Línea Protheus) MI - LIB - Descarga de últimas librerías en Central de Descargas
 

Para ambientes 12.1.2410 aplique librería LIB_P12 - TOPCONNECT - ONCA

Para ambientes 12.1.2310 o inferiores aplique LIB_P12 - TOPCONNECT - HARPIA

 

Conozca más

TDN - DFRM1-38530 DT Usuário não autenticado - LIB - 11082025_P12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _