Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA998 - NCC generado desde TOTVS Recibo sólo genera registro en SE1 sin documento fiscal asociado

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En el módulo Financiero , en rutina FINA998- Totvs Recibo, si se selecciona para generar una NCC al saldo sobrante, el sistema genera unicamente un titulo NCC (Registro SE1), sin documento fiscal asociado, lo cual implica una falta fiscal porque una NCC tiene que ser un documento fiscal, el cual deberia obtener CAE.


Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) -  FINA998 - A partir de la versión 12

Causa 
Este incidente se presenta debido a las reglas de negocio para el tratamiento actualmente definido en rutinas involucradas del sistema.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Considere la aplicación del PATCH de expedición Continua de BackOffice con Fecha igual o superior al 01/09/2025.

FRAMEWORK - Framework (Línea Protheus) - MI - Descarga de PATCH de Expedición Continua para BackOffice

2. Aplique el diccionario de datos Diferencial contenido en la expedición Continua para el país de su ambiente dentro de carpeta sdf, y posteriormente considerar la actualización mediante el programa inicial UPDDISTR.

3. Confirme tener las fechas de las siguientes rutinas con fecha igual o superior:

F887FINARG.PRW    15/08/2025
FINA887ARG.PRW    29/07/2025

3. Valide nuevamente el proceso y confirme resultados para un nuevo Recibo.


Conozca más

TDN - DMINA-27186 DT Proceso fiscal para titulos de tipo NCC generados a través de un recibo en TOTVS Recibo ARG

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _