Tiempo aproximado de lectura 00:05:00 min
Ocurrencia
En la rutina LOCA021, al realizar la Facturación Automática, se muestra el mensaje "¡No hay registro para la selección!"
Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Rental (SIGALOC) - A partir de la versión 11.80]
Causa
Esta incidencia se produce porque la parametrización del sistema es incorrecta para realizar la factura automática automático.
Solución
Para resolver el problema, siga los pasos a continuación:
1.- Compruebe el campo FPA_GERAEM:
- Acceder a la rutina LOCA001 – Presupuestar y validar el campo FPA_GERAEM (Generar en).
- Confirme que el campo esté en blanco.
2.- Rutina de acceso LOCA021 - Facturación automática:
- Navegue hasta la rutina LOCA021 – Facturación Automática en el sistema.
- Verifique los parámetros MV_PAR18 ( ¿Genera en desde? ) y MV_PAR19 ( ¿Genera en a? ).
Asegúrese de que ambos parámetros estén en blanco.
0 Comentarios