Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Rental (SIGALOC) - LOCA021 "¡No hubo ningún registro para la selección!"

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
En la rutina LOCA021, al realizar la Facturación Automática, se muestra el mensaje "¡No hay registro para la selección!"

Entorno
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Rental (SIGALOC) - A partir de la versión 11.80]

Causa 
Esta incidencia se produce porque la parametrización del sistema es incorrecta para realizar la factura automática automático.

Solución
Para resolver el problema, siga los pasos a continuación:

1.- Compruebe el campo FPA_GERAEM:

  • Acceder a la rutina LOCA001 – Presupuestar y validar el campo FPA_GERAEM (Generar en).
  • Confirme que el campo esté en blanco.

2.- Rutina de acceso LOCA021 - Facturación automática:

  • Navegue hasta la rutina LOCA021 – Facturación Automática en el sistema.
  • Verifique los parámetros MV_PAR18 ( ¿Genera en desde? ) y MV_PAR19 ( ¿Genera en a? ).
  • Asegúrese de que ambos parámetros estén en blanco.

     

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _