Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA030 - Tributos DIAN "Atención: El catalogo informado no existe."



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 

Ocurrencia
En el módulo Facturación (SIGAFAT), al incluir tributos DIAN en la configuración del Cliente (MATA030), se presenta el mensaje de validación:  "Atención: El catalogo informado no existe."




Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12



Causa 
Este incidente puede ocurrir por la configuracion de la consulta estandar (F3) del campo o bien la tabla S021 - Tributos DIAN no se encuentra informada.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Verificar que tenga registrados los tributos DIAN en la tabla S021, a traves de la rutina Mantenimiento de catálogos (FISA813);



En caso de no tener registrados los ítems de la tabla S021 Tributos DIAN; Sera necesario que incluya manualmente los ítems indicados en el boletín técnico:

 2.21 Catálogo TRIBUTOS DIAN en Proveedores/Clientes
 







2. Verificar que la validación de sistema para el campo AIT_CODTRI tenga asignada  la siguiente validación
 
Vazio() .Or. ValidF3I("S021", M->AIT_CODTRI,1,2)









3. Verifica que el campo AIT_CODTRI tenga asignada la consulta estandar COL021 - Tributos y con la configuración mostrada en la imagen anexa:









4. Una vez registrados los ítems en la tabla S021, ingrese a la rutina de clientes, seleccione su cliente con la opcion de modificar y posteriormente en acciones relacionadas, elija la opcion tributos DIAN, posiciónese en el campo Código tributo (AIT_CODTRI) para ejecutar la consulta estandar y le sean mostradas las opciones de la tabla S021.




 

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda los siguientes enlaces:

TDN - DT_Facturacion_Electronica_Validacion_Previa_COL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _