Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT México MX2013 error: valor XAXX01010100 del atributo RFC

time.png Tiempo aproximado para lectura: 00:00:30 min

Ocurrencia
Al certificar una factura con cliente genérico da error : No se genero el sello por errores en el xml, cvc-attribute.3: El valor 'XAXX01010100' del atributo 'Rfc' en elemento 'Receptor' no es válido en relación a su tipo, 't_RFC'.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) - A partir de la versión Totvs12

Causa 
El RFC genérico, correspondiente al Registro Federal de Contribuyentes, debe tener una longitud de 13 caracteres.

Solución
El RFC genérico correcto que debe se debe utilizar, es de 13 caracteres: XAXX010101000, el cual debe ser ingresado en el campo: RFC en la rutina CD0704 -Mantenimiento de Clientes, pestaña: Fiscal

Para que el sistema permita registrar un RFC en el programa CD0704 -Mantenimiento de Clientes, es necesario configurar previamente su formato en el programa CD0101 – Parámetros Globales del Producto
Para ello es necesario: 

  1. Ejecutar el programa CD0101 – Parámetros Globales del Producto.
  2. Localizar el campo Formato CNPJ .

  3. Ingresar el siguiente valor: XXXXXXXXXXXXX, este formato representa 13 posiciones alfanuméricas con X.

Una vez guardada esta configuración, el sistema permitirá capturar RFC con este formato en el programa CD0704.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _