Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN)- FINA998 - Error cannot find function FWGETNEXTSEQUENCIA.


relogio_tempo_leitura_2.png Tiempo aproximado de lectura HH:MM:SS min 

Ocurrencia
En el módulo Financiero al ingresar a la rutina Totvs recibo darle clic a "Buscar Recibo" o "Nuevo Recibo" se dispara el error cannot find function FWGETNEXTSEQUENCIA.
 

InterFunctionCall: cannot find function FWGETNEXTSEQUENCIA in AppMap on {|a,b,c| FWInitCpo(a,b,c),xRet:=(FWGETNEXTSEQUENCIA("FJT","FJT_RECIBO")),FWCloseCpo(a,b,c,.T.),FwSetVarMem(a,b,xRet),xRet }(PROTHEUSFUNCTIONMVC.PRX) 14/03/2025 17:19:11 line : 5564


Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Financiero (SIGAFIN)- FINA998 - A partir de la versión 12.1.2410

Causa 
Este incidente ocurre, porque el campo FJT_RECIBO no esta configurado correctamente

Solución
Para solucionar esta ocurrencia, verifique contar con la siguiente configuración del campo FJT_RECIBO:
 

Campo

Informaciones

Opciones

Validaciones

Uso

Modulos

Reglas de dependencia

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _