Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Error.log "array out of bounds [5] of [0] on TPHSPSOBJ(ENGPHCONTROLER.PRW)" al presionar Shift+F6

relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:01:30 min 

Ocurrencia
En sistema Protheus en cualquier múdulo del sistma, al presionar Shift+F6 para visualizar informaciones del sistema, se detona error.log: "array out of bounds [5] of [0] on TPHSPSOBJ(ENGPHCONTROLER.PRW)"



Entorno
FRAMEWORK - Framework (Línea Protheus) MI - Versión 12

Causa 
Este incidente se presenta por desactualización en rutinas involucradas para la central de diagnóstico.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener aplicado en su RPO el Patch de la Central de actualizaciones 2.5.1 o superior.

FRAMEWORK - Framework (Línea Protheus) MI - Descarga de ultima versión de Central de Actualizaciones Protheus

2.- Aplique el PATCH según la versión del sistema, previo respaldo de su repositorio.

central_de_atualizacoes_v2_5_1_tttm120_hp.ptm - Ambientes Harpia (12.12310)

central_de_atualizacoes_v2_5_1_tttm120_op.ptm - Ambientes Onca (12.1.2410)

3.- Luego de aplicar el PATCH valide el uso de la opción Shift+F6 y confirme resultados.

 

Conozca más

TDN - Central de Atualizações - Protheus

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _