Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Configurador (SIGACFG) - Error Desconexión por inactividad al consultar un documento.


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:05:00 min 

Ocurrencia
Error Desconexión por inactividad al consultar un documento.



Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 12.1.2410

Causa 
Este incidente ocurre por diversas causas, entre las más comunes se encuentran:

  1. El tiempo de inactividad configurado en el archivo Appserver.ini

   2. El tiempo de inactividad configurado en el usuario

   3. El tiempo de inactividad configurado en el grupo de usuarios

   4. Falta de actualización de los componentes del sistema 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Verifique la configuración del archivo appserver.ini

En la sección de entorno, inserte la línea InactiveTimeOut=### , donde ### es un número en segundos que los usuarios inactivos deben cerrar la sesión.


2. Verifique la configuración del usuario desde configurador


3. Verifique la configuración del grupo de usuarios desde configurador


4. Verifique contar con la ultima versión de los siguientes componentes Appserver, LIB y DBACCESS disponible en el portal del cliente. 

Más información

https://tdn.totvs.com/pages/releaseview.action?pageId=344465614

https://tdn.totvs.com/pages/viewpage.action?pageId=274636325

https://tdn.totvs.com/pages/viewpage.action?pageId=268576719


 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _