Tiempo aproximado de lectura 00:05:00 min
Ocurrencia
Error Desconexión por inactividad al consultar un documento.
Entorno
Cross Segmentos - TOTVS Backoffice (Linea Protheus) - MI - Configurador (SIGACFG) - A partir de la versión 12.1.2410
Causa
Este incidente ocurre por diversas causas, entre las más comunes se encuentran:
- El tiempo de inactividad configurado en el archivo Appserver.ini
2. El tiempo de inactividad configurado en el usuario
3. El tiempo de inactividad configurado en el grupo de usuarios
4. Falta de actualización de los componentes del sistema
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique la configuración del archivo appserver.ini
En la sección de entorno, inserte la línea InactiveTimeOut=### , donde ### es un número en segundos que los usuarios inactivos deben cerrar la sesión.
2. Verifique la configuración del usuario desde configurador
3. Verifique la configuración del grupo de usuarios desde configurador
4. Verifique contar con la ultima versión de los siguientes componentes Appserver, LIB y DBACCESS disponible en el portal del cliente.
Más información
https://tdn.totvs.com/pages/releaseview.action?pageId=344465614
https://tdn.totvs.com/pages/viewpage.action?pageId=274636325
https://tdn.totvs.com/pages/viewpage.action?pageId=268576719
0 Comentarios