Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM110 - No contabiliza nomina SAC - El periodo de contabilidad superior al periodo actual



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 


Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE), al intentar realizar la contabilización del procedimiento de nomina SAC a traves de la rutina Contabilización (GPEM110), muestra el mensaje:

"El periodo de contabilidad superior al periodo actual"




Entorno
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM110 - Versión 12


Causa 
Este incidente puede ocurrir por inconsistencias en la configuración o información a procesar.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique que el procedimiento SAC tenga configurado el campo ¿Contabiliza? (RY_CONTAB) = SI, a traves de la rutina GPEA162;





2. Valide cada uno de los puntos indicados en el siguiente articulo KCS:
 
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEM110 - Contabilización de Nomina - El periodo de contabilidad superior al periodo actual
 

  • Revise la configuración del parámetro  MV_GPCTAFM

    MV_GPCTAFM = Vacío o .F.  - La contabilización se realizara antes del cierre de nomina

    MV_GPCTAFM  = .T - Contabilizara los periodos de nomina cerrados que tenga movimientos en la tabla SRD
     

  • Debe garantizar que el periodo y pago para el proceso y nomina que se está contabilizando, exista en los periodos de cálculo (GPEM400) y este periodo se encuentre cerrado o abierto, dependiendo de la configuración del parámetro del punto 1
     
  • Garantice que los periodos anteriores al que está procesando cuenten con fecha de cierre, la rutina no permitirá hacer el cierre del periodo seleccionado si existen periodos anteriores sin fecha de cierre;
     
  • Todos los periodos previos al que se desea contabilizar deben contener una fecha de contabilización;
     
  • Se deben tener registrados los periodos de al menos los siguientes dos meses posteriores al mes que se desea contabilizar para el proceso y procedimiento de nómina, la rutina de contabilización valida la existencia de estos periodos;
     

3. Garantizados los puntos anteriores, ingrese a la rutina GPEM110 y vuelva a procesar la contabilización de la nómina.

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Argentina (SIGAGPE) - Protheus 12

Cálculo Procedimiento SAC (Sueldo Anual Complementario) GPEM020 ARG

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM110 -¿Cuales son las tablas, parámetros y puntos de entrada disponibles en la rutina Contabilización de nomina?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _