Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Gestión de Almacenamiento (SIGAWMS) - Factura FOB generada desde MATA143 no crea servicio WMS


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 1:00 min 

Ocurrencia
En ambiente localizado para Argentina, al generar una factura FOB desde la rutina de Despacho MATA143 para un producto importado con control de WMS, el Sistema no está generando el servicio WMS, esto provoca inconsistencia de saldos en el Sistema, ya que la rutina actualiza el saldo de stock en SB2 pero no es posible actualizar el saldo en las ubicaciones WMS.


 

Entorno
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Gestión de Almacenamiento (SIGAWMS) - A partir de versión 12.1.2310

Causa 
Este incidente ocurre por un problema de validación interna.

Solución
Para solucionar esta ocurrencia, actualice las rutinas MATA143 y WMSXFUNE con el patch de actualización liberado en el issue DLOGWMSMSP-17436 o con el paquete de expedición continúa de Backoffice publicado con fecha posterior a mayo de 2025.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DLOGWMSMSP-17436 - Inclusão de Fatura FOB para Argentina não gera serviço endereçamento WMS
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _