Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER1359 - No se encontró información para generar el F1359 de empleado con Rescisión aplicada (RA_SITFOLH = D)



relogio_tempo_leitura_2.png Tiempo aproximado de lectura 00:15:00 min 


Ocurrencia
En el módulo Gestión de personal (SIGAGPE), al generar el Formulario 1359 (GPER1359) para empleados con estatus de despedido (RA_SITFOL = D), para el tipo de procedimiento APR - Aplicación de Rescisión y Tipo de Presentación igual a 2 - Final. El informe presenta el mensaje de:

 "No fueron encontrados datos para los parámetros (Preguntas) configurados."


Entorno
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa 
Este incidente ocurre, porque el query de selección de los datos, en el informe GPER1359, tiene una validación para el campo de Situación del empleado el cual debe ser diferente de D que corresponde a Despedido  -> RA_SITFOLH <> 'D'


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Solicite la actualización de la rutina GPER1359 con fecha 09/07/2025, liberada en la ISSUE DNOMI-3569, vía ticket a Soporte Protheus Mercado Internacional;

- Solución liberada: 
En la rutina Formulario 1359 (GPER1359) se actualiza la consulta de los empleados para que, al realizar la generación del informe con Tipo de Presentación igual a 2 - Final, sean considerados los empleados independientemente de su situación de planilla; para el resto de los tipos de presentación, se continua considerando los empleados con Situación de Planilla (RA_SITFOLH) diferente a "D".


3. Una vez aplicad ala actualización en su ambiente, ingrese a la rutina Formulario 1359, ubicada en "Informes | Informes Legales"
- Informe los parámetros solicitados e informando el Tipo de Presentación igual a 2 - Final.
- Valide la correcta generación del Archivo ".txt", Archivo Planilla ".xml" o Archivo "PDF", como se indica en el siguiente Documento de Referencia:  Formulario 1359 (F. 1359) GPER1359 ARG

 
 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

TDN - DT Localización Argentina (SIGAGPE) - Protheus 12
TDN - Rescisión GPEM042 ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _