Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Anulación Cheque Recibido no genera movimiento en tabla SE5 ARG

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, se identifica que cuando se realiza la anulación de un cheque  (previamente Liquidado) desde la rutina Cheques Recibidos (FINA096), el registro es marcado en la tabla de Movimientos Bancarios (SE5) como un Movimiento Cancelado (E5_SITUACA = C).
Se solicita que sea incluido un registro de reversión de cheque, esto con el objetivo de tener el proceso de Liquidación y Reversión: Movimiento tipo "Recibir" en liquidación de cheque y Movimiento tipo "Pagar" en la reversión del cheque.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de versión 12 

Causa 
Este incidente ocurre debido a que la rutina rutina Liquidación de Cheques (FINA089) no tenía tratamiento para incluir movimiento de reversión en tabla SE5-Movimiento Bancario.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la fecha de la rutina FINA089 con fecha igual o superior al 11/07/2025.

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMINA-27232).

3. Aplicar las actualizaciones correspondientes, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

4. Informar el parámetro MV_ESTCHOP  = "S" para que se genere el registro en tabla SE5 (Revertir el movimiento bancario en la cancelación del cheque).

5. Valide el escenario para nuevos registros.


Conozca más

TDN - DMINA-27232 DT Anulación Cheque Recibido no genera movimiento en tabla SE5 ARG

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _