Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - TOTVS RECIBO - Al informar banco en moneda 2, el campo moneda regresa para moneda 1


relogio_tempo_leitura_2.png Tiempo aproximado de lectura 1:00 min 

Ocurrencia
En módulo Financiero de un ambiente localizado para Argentina, cuando se incluye un recibo en moneda 2 (dólar) y se informa un código de banco registrado en la moneda 2, el Sistema retorna el campo de moneda (EL_MOEDA) para 1.



Entorno
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de versión 12.1.2310

Causa 
Este comportamiento ocurre por desactualización del Sistema.

Solución
Para solucionar esta ocurrencia, actualice el Sistema con el paquete de expedición continúa de Backoffice publicado a partir de julio de 2025. Adicional, agregue el disparador sobre el campo EL_CONTA para actualizar el campo EL_MOEDA con la siguiente regla:

Iif(FindFunction('Bcotrigger'),Bcotrigger(M->EL_BANCO+"-" +M->EL_AGENCIA+"-" +M->EL_CONTA),"1")






Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DMINA-26722 - Inconsistencia al seleccionar Banco en moneda 2 en una forma de pago
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _